Pre-requisites

Pre-requisites

Top  Previous  Next

Before beginning the installation of the TMCore EPiServer Module components ensure that the following components are installed and working:

1.TMCore07 Service Pack 4, or later installed using Microsoft SQL Server 2005 or later.
2.EPiServer CMS version 7.0 or later.
3.Optionally, an EPiServer project installation in Microsoft Visual Studio 2010 or later for site development purposes.

You can obtain TMCore07 Service Pack 4 from Networked Planet Limited.